Suspected Transmission Vibration from a I have no idea member

Starts at the flywheel, ends at the hubs, any problems along them lines, ask your questions here.
Post Reply
IntheAlgarve
Got muddy boots
Got muddy boots
Posts: 12
Joined: Fri Dec 15, 2023 11:29 am

Suspected Transmission Vibration from a I have no idea member

Post by IntheAlgarve » Wed May 15, 2024 10:37 am

Third post for the the day,

SJ 413 1997 I have done 3000 km in it, however prior to this about it had only been used for about 1500KM in 3 years or more. it has always had since I purchased it vibration around 2400 rpm & at other RPM's. I am unsure if it is gearbox or engine. It did have the prop shafts dropped and I suspect UJs replaced prior to my purchase, but the mechanic, will not give any clear details mainly due to language barrier.

Any top tips? Or a suggested course of actioin to start the "fault finding"

Thanks



David

User avatar
Jordi
Bow down before me
Bow down before me
Posts: 7532
Joined: Sun Nov 29, 2009 2:35 pm
Location: Darlington, Co. Durham

Re: Suspected Transmission Vibration from a I have no idea member

Post by Jordi » Thu May 16, 2024 10:19 am

Could be UJs, gearbox/engine/transfer box mounts.

Is it in different in certain gears?

Is it a steering vibration? Could be wheel bearings?

More details required please.
1988 Samurai - Truck Cab & Tray Back - 1.6 8v & HIF44 - Snorkel - Stack Exhaust - PAS, YJs & 33s - Trussed, Gusseted & Pumpkin Capped Axles - 4.3 R&Ps - 4.16 T/Box - Rear Air Locker - Full Float Back Axle & Discs - RCV Front Shafts - X-Eng Handbrake - Custom Fuel Tank

IntheAlgarve
Got muddy boots
Got muddy boots
Posts: 12
Joined: Fri Dec 15, 2023 11:29 am

Re: Suspected Transmission Vibration from a I have no idea member

Post by IntheAlgarve » Sat May 25, 2024 2:58 pm

Hi Jordi,

Thanks you for your response. the most vibration is in 2nd / third gear around 2400 RPM. I am about to have the wheels rebalanced as when 4 up at 100kmh , wheel wobble comes in and I will revert to you after. I have also posted another under the Engine management light issue which again, and FYI I have no idea however the vehicle runs different with the light on, in actual fact smoother!

Thanks B in touch

docrav47
Got muddy boots
Got muddy boots
Posts: 2
Joined: Tue Jun 04, 2024 8:57 pm

Re: Suspected Transmission Vibration from a I have no idea member

Post by docrav47 » Tue Jun 04, 2024 9:12 pm

Hi, I’m new to the forum 👋👋… I have a 2020 swift sz5 auto with an intermittent vibration at certain speeds . The tyres were worn irregularly and changing them /balancing them reduced the vibration by 90%. The car came with irregularly worn rear tyres : older swifts had rear axle issues so I’m getting the measurements checked- the third engine mount is quite soft too and people do upgrade them - wheel bearings , U joints , etc to be inspected but I’m also replacing the locking wheel nuts as there have been cases where just the sheer weight of them causes vibrations etc- of course checking bearings, driveshaft , u joints , transmission bearings , balancing etc should be done first 👍Will keep you all posted on my outcome, hoping it’s a simple fix !

IntheAlgarve
Got muddy boots
Got muddy boots
Posts: 12
Joined: Fri Dec 15, 2023 11:29 am

Re: Suspected Transmission Vibration from a I have no idea member

Post by IntheAlgarve » Wed Jun 05, 2024 5:33 pm

docrav47 wrote:
Tue Jun 04, 2024 9:12 pm
Hi, I’m new to the forum 👋👋… I have a 2020 swift sz5 auto with an intermittent vibration at certain speeds . The tyres were worn irregularly and changing them /balancing them reduced the vibration by 90%. The car came with irregularly worn rear tyres : older swifts had rear axle issues so I’m getting the measurements checked- the third engine mount is quite soft too and people do upgrade them - wheel bearings , U joints , etc to be inspected but I’m also replacing the locking wheel nuts as there have been cases where just the sheer weight of them causes vibrations etc- of course checking bearings, driveshaft , u joints , transmission bearings , balancing etc should be done first 👍Will keep you all posted on my outcome, hoping it’s a simple fix !
Thank you for the information. Good luck I will let you know how I get on

Post Reply