Search found 4054 matches

by ROBBIE
Mon Jan 12, 2009 7:06 pm
Forum: Electrical
Topic: headlight bulbs
Replies: 7
Views: 1864

Re: headlight bulbs

im not sure what the wattage is but i no ive got standard bulbs and mine done the same thing. i think it could b that looks spainish (mine is) ive now got the lights on their own circuit with better quality wire inline fuse switch on the dash. i done the same for a mate who had the same prob and bot...
by ROBBIE
Sat Jan 03, 2009 11:57 am
Forum: Electrical
Topic: why dont my indicators work ?
Replies: 4
Views: 2257

Re: why dont my indicators work ?

cheers luke tried your suggestions but still not workin. i think the problem is its a spanish model and its bin a pig since day 1 wot irealy need is a wirin diagram so if any 1 got 1 maybe you post it thanks
by ROBBIE
Tue Dec 30, 2008 5:14 pm
Forum: Electrical
Topic: why dont my indicators work ?
Replies: 4
Views: 2257

why dont my indicators work ?

a few weeks ago my indicators started speedin up slowin down. i tried 4 flasher units all of wich have gone 2 fast. all the lights work hazards work normal. ive cheked the earths all look good now im outta ideas can any1 help b4 the threaten 2 scrap it again thanks
by ROBBIE
Tue Dec 30, 2008 4:38 pm
Forum: New members
Topic: Hello!
Replies: 11
Views: 2970

Hello!

Hello all rob from dorset here. Ive got an SJ413 sammy wich has been with me for 2years,its now got a1.6 8valve vit thank to finding you and and the diy page. its good to know there are more mad people out there and its not just me :lol: Now im here im going in the fourm constantly becaus its always...