Search found 4109 matches

by ROBBIE
Mon Mar 09, 2009 9:04 pm
Forum: New members
Topic: Hello!
Replies: 11
Views: 3695

Re: Hello!

Welcome from a fellow newbee! :beer: You've got a little corker there matey 8-) ....! Did ya get much play time in the snow...!?? not enuff it woz gone by lunch :cry: but the god of suzuki gave me another go on thus had a wicked day :lol: evan the time spent stuck after floorin it through a 6foot d...
by ROBBIE
Mon Mar 09, 2009 8:45 pm
Forum: New members
Topic: New Member!
Replies: 12
Views: 3582

Re: New Member!

hello and welcome :P nice looking motor my boys got a jim an hes jus spent over 1500 on wheels tyres an a lift but it wos well worth it cos it makes it stand out so save ya pennies u wont regret it :lol:
by ROBBIE
Mon Feb 16, 2009 3:21 pm
Forum: New members
Topic: Hello!
Replies: 11
Views: 3695

Re: Hello!

Photo055.jpg
Photo055.jpg (103.99 KiB) Viewed 3019 times
by ROBBIE
Mon Feb 16, 2009 2:55 pm
Forum: New members
Topic: Hello!
Replies: 11
Views: 3695

Re: Hello!

sum piccys
by ROBBIE
Sun Jan 18, 2009 6:17 pm
Forum: The Bar
Topic: A QUESTION ?
Replies: 1
Views: 849

A QUESTION ?

YOU GO OUT GREEN LANEING WITH SUM MATES AND SUM1 YOUVE NEVER MET. YOU NOTICE WHEN YOU GET ON THE 1ST LANE THE DRIVER +PASSENGER SWOP SEATS, THIS HAPPENS AT THE END OF THE LANE 2. NEXT LANE SAME THING. AFTER A COUPLE OFF HOURS YOU ALL STOP SO U GO AND ASK WHY? YOUR TOLD BCAUSE OF A MEDICAL REASON HES...
by ROBBIE
Mon Jan 12, 2009 7:06 pm
Forum: Electrical
Topic: headlight bulbs
Replies: 7
Views: 2243

Re: headlight bulbs

im not sure what the wattage is but i no ive got standard bulbs and mine done the same thing. i think it could b that looks spainish (mine is) ive now got the lights on their own circuit with better quality wire inline fuse switch on the dash. i done the same for a mate who had the same prob and bot...
by ROBBIE
Sat Jan 03, 2009 11:57 am
Forum: Electrical
Topic: why dont my indicators work ?
Replies: 4
Views: 2592

Re: why dont my indicators work ?

cheers luke tried your suggestions but still not workin. i think the problem is its a spanish model and its bin a pig since day 1 wot irealy need is a wirin diagram so if any 1 got 1 maybe you post it thanks
by ROBBIE
Tue Dec 30, 2008 5:14 pm
Forum: Electrical
Topic: why dont my indicators work ?
Replies: 4
Views: 2592

why dont my indicators work ?

a few weeks ago my indicators started speedin up slowin down. i tried 4 flasher units all of wich have gone 2 fast. all the lights work hazards work normal. ive cheked the earths all look good now im outta ideas can any1 help b4 the threaten 2 scrap it again thanks
by ROBBIE
Tue Dec 30, 2008 4:38 pm
Forum: New members
Topic: Hello!
Replies: 11
Views: 3695

Hello!

Hello all rob from dorset here. Ive got an SJ413 sammy wich has been with me for 2years,its now got a1.6 8valve vit thank to finding you and and the diy page. its good to know there are more mad people out there and its not just me :lol: Now im here im going in the fourm constantly becaus its always...