Hello from Wales

New to SCUK.co.uk? say hello, give us an idea of who you are, and show us a pic of your pride and joy. were friendly and wont bite!
Post Reply
iamnotme
Got muddy boots
Got muddy boots
Posts: 3
Joined: Mon Apr 19, 2021 11:41 am

Hello from Wales

Post by iamnotme » Mon Apr 19, 2021 11:52 am

Hi,

New here, and here because I have problems :lol:

We have a V plate 1.6 JX 3 door Vitara, which we bought last November as we live on the side of a hill in Wales, so wanted to be able to get around easily in snow/heavy rain etc.

Love the little thing, great fun to throw around the lanes(when it runs) even if it doesn't have a huge amount of power.

My main issue to start with is I have no wiring/service documentation at all so if someone can point me in the right direction that would be great.
21-04-19 11-47-57 4147.jpg

User avatar
RichyP
Engaged 4wd low
Engaged 4wd low
Posts: 186
Joined: Mon May 13, 2019 4:29 pm

Re: Hello from Wales

Post by RichyP » Tue Apr 20, 2021 7:48 pm

Welcome to the forum, what problems are you having does it cut out while driving or problems starting up?

iamnotme
Got muddy boots
Got muddy boots
Posts: 3
Joined: Mon Apr 19, 2021 11:41 am

Re: Hello from Wales

Post by iamnotme » Tue Apr 20, 2021 9:05 pm

Hi,

Problems starting. It's been fine up until last week, although we only use it infrequently. Turns over but doesn't fire, so a wiring diagram would help. Seems like the immobiliser but I did measure 12V on the distributor plug that switches with the ignition.

User avatar
RichyP
Engaged 4wd low
Engaged 4wd low
Posts: 186
Joined: Mon May 13, 2019 4:29 pm

Re: Hello from Wales

Post by RichyP » Sat Apr 24, 2021 5:01 pm

How long has the fuel been in the car? Have you checked the spark plugs etc? I'm sure Google would probably have something on the wiring side of things even if no one on here has.

iamnotme
Got muddy boots
Got muddy boots
Posts: 3
Joined: Mon Apr 19, 2021 11:41 am

Re: Hello from Wales

Post by iamnotme » Wed May 19, 2021 5:16 pm

The fuel wasn't that old, the car had been used a couple of weeks before the no start issue. I don't think the fuel pump is working, so I'm going to strip down the intake and check if any fuel is being injected into the engine.

Progress is slow as I have slipped discs in my neck, so energy to climb around a car is limited. I ordered a set of manuals off eBay so hopefully those might help me a bit.

Post Reply